When opening my JSM project on my free cloud instance, I get automatically redirected to the administrator page.
Looking at the browser console I see the following:

I accessed the customer permissions page and I got the following error:

I can confirm the user has the right permissions (Administer Project, Browse Project and also has a JSM product license).
Does anyone have an idea what could be the cause of the error. I can confirm that this not a service issue (status page shows an all green for JSM).
Thanks in advance.