Hello,
During my trial period, I tried several Atlassian products, but before my trial ended I chose to continue with only Jira and Greenhopper.
All is working fine, except when I issue an invitation to a new user, they are rejected when they try to register because "the maximum users allowed" has been reached. We only have 4 users currently. When I use at user application access, I see that there are columns for all of the products I am no longer use. They show "expired". I gather from documentation that I somehow need to remove these from "default application access" but I haven't been able to figure out how to do that.
I can add a new user manually, but I'd like to clear this up.
Thanks,
David