Good morning,
we tried to increase our maximum attachement size from 100MB to 512MB.
We were able to enter it successfully in the General Settings, but a message now appears when uploading that a maximum of 150MB is allowed. Previously this message showed 100MB.
Does anyone have an idea where the error could be?
Bet regards