I have added an user to Jira through users section but still getting this error -->
Request Id: 8b6442b7-c84b-40f0-8760-f67e51d41e00 Correlation Id: 8f2eb74e-491b-42d7-b3e4-3ff786db962d Timestamp: 2023-10-11T10:04:01Z Message: AADSTS50105: Your administrator has configured the application Atlassian Cloud ('ecf62524-c203-4355-9975-1adce2dacea9') to block users unless they are specifically granted ('assigned') access to the application. The signed in user 'firstname.lastname'@' is blocked because they are not a direct member of a group with access, nor had access directly assigned by an administrator. Please contact your administrator to assign access to this application.
The users is clearly added into the users list and has the same access as other users. What I'm doing wrong?