When users try and access a knowledge article via its shared link, they always get an error message saying that the user doesn't have access to featurespace.atlassian.net - Users always have to log in via https://featurespace.atlassian.net/ before they can access an article link such as https://featurespace.atlassian.net/l/cp/emz12V1o
Can you please let us know how this can be resolved?
@Vontez Heard welcome to the Atlassian community
Do you have an app like refined installed?
It looks like you're new here. Sign in or register to get started.