We are running into intermittent issue where service portal customers are unable to see issues in the service portal for created by me, request participants and organization. It seems like the common denominator is that the issues were uploaded from our previous service desk solution ManageEngine+.
Has anyone experienced this issue? It does not seem to impact issues created from the portal from scratch and is not all issues from upload. If anyone has troubleshooting tips, I'd love to hear.
We have already looked at Notifications Helper and Permissions Helper tools, but no clear root causes are bubbling up.
Thank you in advance!