We just moved from on premise Confluence to the cloud and I've been tasked with ensuring our old URL wiki.kerkhofftech.ca works with the new Confluence instance.
Using a CNAME record results in a HTTP 403 error, which probably indicates a webserver configuration issue -- since I don't know that I have access to the underlaying webserver how do I go about setting the instance URL to wiki.kerkhofftech.ca from kerkhoff.atlassian.net?