I was updating an object schema that was created beforehand and had tons of duplicates; this has been solved by marking an attribute as unique, so far so good.
I had deleted before older assets that were no longer managed by the company without issues, but now I'm trying to bulk delete older assets that have been duplicated several times, but I'm getting this error message every time:

I tried to delete the whole object schema and it loaded for a while but I was faced with the same error message. Any ideas/tips? thanks!