An existing Confluence member from another domain cannot join from his invitation. He receives an error message. How do I add him to my Spaces/pages?
@Hi! Tech what is the error message he is seeing?
Im not the admin for this end-user within Okta. My team manages access via OneLogin, where he has been provisioned using his email.
I have an alternative workaround which would require me to create a GIPHY email for him, but was hoping that could be worked around an alternative way.
It looks like you're new here. Sign in or register to get started.