Hi guys and Happy new year!
I try to set up an incoming mail handler and even if I follow your documentation an error persist when I test the connection.
First of all I tried to add a Pop / IMAP Server because we use a custom server not yahoo or google mail. I followed the set up documentation from here: https://confluence.atlassian.com/adminjiraserver072/configuring-jira-applications-to-receive-email-from-a-pop-or-imap-mail-server-829827261.html
but the result is:
image2017-1-4 11:38:19.png
Did I do something not ok?
Thanks a lot!
Probably the mail server needs be tuned to allow connection from your JIRA server. Also pop ports maybe be blocked for not-listed IPs. You should pass this task to sysadmin if you have one.
It looks like you're new here. Sign in or register to get started.