I'm using a burndown chart from StonikByte added as a gadget in the dashboard. This normally works but when I change it for our current sprint (or any other sprint) it throws an error message. I have also tried to add the gadget once more with same result
Hi @Nagireddy Pushyami,
Thank you for posting.
This error seems something specific to your environment. It could be a permission problem or wrong configuration somewhere...
Please open a ticket in our support portal or contact support@stonikbyte.com, so we can take over this case.
Regards,
Danut M.
It looks like you're new here. Sign in or register to get started.