Hi Team,
For testing purposes, I have connected a Custom Email Account to one of the JSM projects. The goal is to ensure when external users are sending emails to this ID, it should create a ticket.
At this point, I was able to successfully connect a custom email. But when I tested to send an email from an external domain it threw an error "Sorry, self-signup is disabled for this help center. You need to be invited first"