I have reached my max number, (5), of org admins. As the error dialog indicates, and I would therefore like to do. However, nothing clearly states what product needs updating.
All guidance is appreciated.
Ken
Hi @Ken Lemieux , I am unaware of this limitation. I assume you're getting an error when you attempt to add a new Org admin? Is it possible that you are also using Opsgenie? I have seen an instance where that was the cause.
It looks like you're new here. Sign in or register to get started.