How is there a way to allow external domains to create email request tickets. Whenever I email from an external domain to our support address I just get the following error in the logs "Sorry, self-signup is disabled for this help center. You need to be invited first.". I already have "Customers can create their own accounts by signing up or sending an email request." enabled.