Good morning,
I have created a custom field called CSATRecipient, this field is a multi User Picker group searcher. I have attached a screenshot of the field and the smart value below.
I have also tried:
{{issue.customfield_10148}}
{{customfield_10148}}
They continue to fail with the below error. Any ideas on what's causing this? When I looked in the REST API for this I wasn't able to see the custom field but I did see the email address of one of the users in that field and my email address which was also in that field. I have seen similar issues in the community but none that speak to this specific issue with Cloud. I also looked at Atlassian ticket AUTO-277 and its not the same issue.
Thanks! -M


