Hi everybody in the Jira community.
I'm trying to setup an outgoing mail but it keeps saying "AuthenticationFailedException: 535 5.7.139 Authentication unsuccessful, SmtpClientAuthentication is disabled for the Tenant." and I don't know how to fix it.
My setup for incoming mail works fine.
Has anyone had this problem before?
Thank you and happy new year :-)