Hi Team,
All mails are rejected by SD Bulk Handler. Can you please let us know how we can disable SD Bulk Filter?
| Date | Status | Details | From | Mail subject | By handler |
|---|
| 14/Jun/16 7:27 AM | REJECTED | The message was rejected because it is a bulk mail. | XXXX@service-now.com | INC1234567 has been assigned to ABC with a level 4 priority | SD Bulk filter |
The Administrator also do not have access to the below options in Add-on's --> Manage Add on's.
The system says the module cannot be modified.
image2016-6-14 21:57:39.png
Can anyone let us know how we can enable all mails from the email address?
Thank you.