I am attempting jira, but I am receiving the error below: I've restarted the server and DB. am running postgres RDS version 13. Does anyone know what's causing this issue?
Database: We can't tell what database you're using
When your database is not supported, you may lose some functionality. We recommend always using a supported database.
Catalina.log error
Caused by: org.ofbiz.core.entity.GenericDataSourceException: Generic Entity Exception occurred in deleteByAnd (SQL Exception while executing the following:DELETE FROM public.clusteredjob WHERE JOB_ID=? (ERROR: relation "public.clusteredjob" does not exist
Position: 13))
dbconfig file
<jira-database-config>
<name>defaultds</name>
<delegator-name>default</delegator-name>
<database-type>postgres</database-type>
<schema-name>public</schema-name>
<jdbc-datasource>
<url>jdbc:postgresql://XX:5432/jiradb</url>
<driver-class>org.postgresql.Driver</driver-class>
<username>jiradbuser</username>
<password>XXXL</password>
<pool-min-size>40</pool-min-size>
<pool-max-size>40</pool-max-size>
<pool-max-wait>30000</pool-max-wait>
<min-evictable-idle-time-millis>4000</min-evictable-idle-time-millis>
<connection-properties>tcpKeepAlive=true;socketTimeout=240</connection-properties>
<time-between-eviction-runs-millis>5000</time-between-eviction-runs-millis>
<pool-max-idle>40</pool-max-idle>
<pool-remove-abandoned>true</pool-remove-abandoned>
<pool-remove-abandoned-timeout>300</pool-remove-abandoned-timeout>
</jdbc-datasource>
</jira-database-config>
~