Hello, I am trying to invite a user to JIRA cloud, from my own organization's AD, but I am receiving this error :
We were unable to send any invites because one or more accounts you invited are disabled. Remove these accounts from your invite and try again
I have successfully added 4 other users today, but I cannot add this one specific user. The account is definitely not disabled in AD.
The only thing I notice is that this user has an Outlook out-of-office message turned on and is automatically declining invitations. Could this be the issue ?
Thanks,
Jeff
