Hi Fellow-Atlassians,
I'm getting an error " We couldn't create the subtask Error server response 500"
while trying to create a subtask issue.
The summary field is available on the subtask screen definition.
The "Unassigned" user is currently set.
What could be the cause and which setting should I reconfigure to resolve?
Thank you for your insights!