Hi,
Since today we are not able to add a blog post to a given Space. I cross checked the persmision and notice that everybody has view persion and I have Admin rights on the space which includes adding blog. Another colleague of mine ran into the same issue.
Use case
1. Click Create button. Chose Blog entry.
2. Blog Entry page opens and enter data for the blog.
3. Click publish and you get re-directed to Page Not Found with below details
The page you were trying to reach could not be found. This could be because:
- The page does not exist.
- The page exists, but you do not have permission to view it.
We re-checked the global persmissions and Space Permission, everythings seems fine. Users have options to create and view blogs. Only Admin have right to delete blog. This happens on multiple spaces.