Hello all,
I've returned from an absence and my service management project is suddenly giving me permission scheme errors for not allowing Portal Customers to have "Move" permissions.
I have "Move" restricted on my project for several reasons and really do not want to enable it. We do not want issues to be moved off of the project or workflow steps/approvals to be skipped with it.
Is there any reason why a Portal Customer could possibly need it that would break some new update or Core feature? Anyone know of a recent update that affects this?
Thanks!