Hi,
I'm trying to embed a webpage view on my Tableau Server, but when I try using it, it throws an error 'navify.atlassian.net refused to connect.'
I found some documentation here (https://kb.tableau.com/articles/issue/error-url-refused-to-connect-occurs-in-the-web-page-objects-after-publishing). Could you please advise me on what needs to be done?
Thank you
Welcome to the Atlassian Community!
A "refuse to connect" usually means the site does not exist, but it can also mean that the site exists, but you have no permission to use it. I suspect the second case - your connection from Tableau is not configured to use an account that has access.
How do I fix this? I can see the site on Tableau Desktop but not on the server.
You need to give Tableau the right address and connection credentials.
It looks like you're new here. Sign in or register to get started.