I have created a rule that sends an email to 3 users when a sprint is created. I started getting the below mentioned error 2 days back. Since then I have not used this Jira account (free), still the error persists. Where can I check the emails that were sent even though there is no use of this account? Is there something wrong in this limit?
Hello,
if you suppose that a automation is the cause of this you should be able to see all automation triggered in the audit log of the automations
You can check the audit in automation it should help you to get the information:
It looks like you're new here. Sign in or register to get started.