I have a new user in our environment who keeps getting "Sorry, but we’re having trouble signing you in" followed by the error details below.
AADSTS50105: Your administrator has configured the application Atlassian Cloud (12345567a1-0000-000c-8828-0000000002d)to block users unless they are specifically granted ('assigned') access to the application. The signed in user 'jane.doe@acme.com' is blocked because they are not a direct member of a group with access, nor had access directly assigned by an administrator. Please contact your administrator to assign access to this application.
This user is a direct member of all the same groups as every user in our company, however they are the only user experiencing this issue when attempting to complete the enrollment process as outlined in the invite.
Anyone ever encounter this issue or a similar issue ?