Our Jira Service Management is not creating new tickets. It happens via e-mail and directly from the "Create" (create issue) and I have "admin" permission inside the project.
On the e-mails logs the the message is:
Your request could not be created. Please check the fields have been correctly filled in. User 'admin' was not found in the system.
And when I try to create an issue as an administrator or an "service desk team" it shows the follow message:
Approvers: User 'admin' was not found in the system.
Things we already checked:
We have administrator permission.
The e-mail from the client is in the "Customers" list and have "customer" permission.
The workflow used by the "Request Type" "Solicitação enviada por e-mail" does not have any approvers or additional validations.
Anyone can send an e-mail to open a ticket.
SOLVED: The Administrator changed the global setting of default approver that previously had the value "admin" and now is working fine.
Thank you for the help.