I've created an automation that POSTs to the "rest/
agile/1.0/sprint/{sprintnumber}/issue" endpoint to move stories from one sprint to the next. I subsequently end the current sprint and start the next. This has worked for about a year and but suddenly this specific endpoint started throwing this error: "We couldn't make that happen because you don't have Schedule Issues permission." (code 403).
I do have the permissions, I was able to manually stop the current sprint and start the next. I can't seem to find any kind of answers on this elsewhere. Anyone have any ideas?