Hi support,
I made a big mistake enforcing SSO on a single policy we had.
and seems like there was a misconfiguration on our Azure AD SSO, and now every admins are locked out, so I could not even raise a ticket.
Hoping you could help me here/
Hi @Lars Rigonan
Welcome to the Community!!
Raise a support ticket from another account (personal) stating the error and SSO needs to be disabled for the organization.
Thanks
It looks like you're new here. Sign in or register to get started.