Hello,
We have set up Jira Service Management (Cloud) to receive requests sent to an email address hosted on our local exchange server and all has been working fine up until now (worked for over a month, stopped working end of last week).
Using IMAPS protocol with port 993 to connect. Now whenever I try to reconnect the email in Jira I am thrown the following error "TLS10 is not accepted by client preferences [TLS12". Not sure if this is an issue on the Jira or Exchange Server side. Any guidance is greatly appreciated!
UPDATE: Can anyone point me in the right direction on how to resolve this issue/root cause? Please let me know if there's any additional information I should be providing.