Hello,
I have an issue where if a ticket is created by a Service Desk Team member on behalf of a Client, that Client is denied access to the ticket...
Interestingly, added Requested participants don't have this issue...
It's almost like the ticket is 'stuck' with SDT members' permissions rather than the Client's...
Pete