Hello,
We have a whitelisted Jira and Confluence Cloud so both of them can only be accessed from the office.
Now, we want to give access to some users from outside the office network. We configured the VPN to get all the traffic which destination is on this list of IP and send it trough the static IP router in the office.
After doing that we keep failing to connect to Atlassian Cloud. Is there anything more we should do?
Thanks!