Hi,
I have recently imported a space from another Confluence Cloud Account. I encountered an issue in the first migration so I deleted the space and imported it again a second time (from .zip file). The second time the migration worked properly and all my content is migrated.
However when I now try to create a new page under the imported space I get this error:
We can’t create a page for you
You don’t have permission to create a page here, or the space has been recently deleted. Contact your space admin so they can troubleshoot the issue.
I have tried waiting 24 hours, and also re-imported the space again, but I am facing the same issue.
How can this be resolved?
Thanks.