Cannot send invite to new user. The user previously had account that was disabled, and I could not reenable the account, so we removed the user completely - but Jira still thinks the user exists.
"We are unable to send invites because one or more of the accounts you invited are disabled. Remove these accounts from your invite and try again. "