Hello,
I am a site administrator in the confluence page, I can see the settings, can enter, however, if I select user management, I receive Request access from administrator error - but I am the administrator.
Any ideas how this issue could be solved?
Do any of you encounter this issue?