All new users of the organization cannot activate their account because they do not receive an activation email
Hi @dv_naumov
write to Atlassian support directly for help
https://support.atlassian.com/
Cheers
We have a free license, so support is not available to us.
Hi @dv_naumov ,
I've checked our mail service and found a total of 5 email addresses at your organization that had delivery errors of one sort or another on Monday this week. When our mail service tries to send an email but gets an error back from the receiving mail server, we temporarily pause delivery of additional emails.
The pause on email delivery has been cleared for those accounts. It's possible that the pause could occur again if the underlying issue was not resolved. Our mail service mostly received this error:
550 5.7.1 relaying denied 550 Sender verify failed
You can try re-sending the invitations now - I would suggest trying to ensure that those email addresses can receive other mail from external email addresses before resending the invitation emails before resending the invitations.
Cheers,Daniel
It looks like you're new here. Sign in or register to get started.