When utilizing Jira Cloud today unable to use advanced search to search for a Criteria (aka custom field) called "Found in Version". This has worked perfectly fine just a few days ago when we may have last tried it. What's changed?
Note some custom fields work but not clear why this does not work or a couple of others
There may be a Jira cloud update and will try again tomorrow to see if the problem is resolved.
Anyone else seeing this issue?