We have faced a problem that some of our users cannot use JIRA, because they don't see the right view of JIRA and see only links. The only error now is an error from the console. It shows the "Failed to load resource: net::ERR_SSL_PROTOCOL_ERROR " error. Can you help me?