Hello,
Since we have updated JIRA with SSL as http://, the activity stream is blanc and empty!
I've looked at resolutions on the we, but could not find any resolution.
Could you help?
Regards
Alexandre
@Alexandre Poggio Welcomeis it still http:// even after your SSL upgrade .? (it should have become https://)
We have experienced this situation and its Sporadic (not regular) mostly when a Jira upgrade happens, indexing, and it was tough finding he root cause, sometimes a server restart has worked, and sometimes a specific ticker or project had an issue during migration.. so that is where I am.My suggestion would be:1. check with your Jira admin and software Deployment team internally, if they can do a maintenance.
2. raise a ticket with Atlassian support so that they can check based on your site.Here is a nearly close reference thread with relevant issuesHope it helps.
It looks like you're new here. Sign in or register to get started.