I have a script that validates an action against a list of members defined in JIRA.
Last Friday, that script worked.
Now, that script, using the same credentials, does not, and I get an error
{"errorMessages":["You are not authorized to perform this action. Administrator privileges are required."],"errors":{}}
So I figured Atlassian made a change requiring Administrative access to get a list of users.
I granted administrative access to a virtual user, just to see if that solved the problem.
It does not.
Anybody got any ideas?