I like to incorporate the Jira Service Manager (Atlassian.net) cloud Portal page in iframe but getting refused to connect error.
I checked all the access setup in JIRA admin but couldn't find any.
Please advise if there's an option.
If you mean some portion of Jira into your own site, I too am having an issue with KB articles
That is a link to a publicly visible :https://stardock.atlassian.net/servicedesk/customer/portal/4/article/15695874
It looks like you're new here. Sign in or register to get started.