Hi
I'm trying to create an application link between Confluence Cloud and Jira Server. My Jira version is 7.7.0. I checked with the nework team and the requests are coming to our server, but a error appears and the link is not properly created.
The message error says:
No outgoing authentication
We can't display the status for this application link, because outgoing authentication is disabled. You can enable outgoing authentication to see the status.
This happens in both ends (Jira and Confluence). I noticed a 409 HTTP status code if that helps.
Does anybody have any clue of what's going wrong or what should I look for?
Thanks in advance.
Regards,
Marcos