There were no changes to the JIRA set-up but this morning receiving the error SocketExceptions: SocksL Connection refused when users emailing JIRA through incoming mail queue that has been set-up for years.
This was resolved by an incorrect setting on the internal email server that did not have secure imap configured.
It looks like you're new here. Sign in or register to get started.