Dear,
we can`t create a Lizence key for Service Desk. The Licensegenerator says no valid Server-ID but it is.
Us Server-Id 5228b8ac-d465-496a-9cef-dd161efb44ec
Could you explain or show us where you are getting that server-id from?
What does the "system information" page say the server-id is?
Ahh, that makes sense, you've downloaded a Cloud Jira and imported it into a Server instance.
You should change the server ID - see https://confluence.atlassian.com/jirakb/change-the-server-id-for-an-instance-of-jira-server-285839562.html
I get the Server-ID from System -> Systeminformation -> Server-ID. It also add automaticley by trying get the test licens. But it fail with the Server-ID to.
Thanks. Its working!
It looks like you're new here. Sign in or register to get started.