I had a server running scripts to create the tickets we need done daily but was shut down for a few months.
I am trying to get the server back up and running the scheduled scripts but when I try to run the scripts that had worked I get the following output after it logs into Jira API
Exception calling "GetLeftPart" with "1" argument(s): "This operation is not supported for a relative URI."
At C:\Program Files\WindowsPowerShell\Modules\JiraPS\2.14.3\JiraPS.psm1:3230 char:9
+ [Uri]$Uri = $Uri.GetLeftPart("Path")
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (:) [], MethodInvocationException
+ FullyQualifiedErrorId : InvalidOperationException
Invoke-JiraMethod : Exception calling "GetLeftPart" with "1" argument(s): "This operation is not supported for a relative URI."
At C:\Program Files\WindowsPowerShell\Modules\JiraPS\2.14.3\JiraPS.psm1:2541 char:31
+ $result = Invoke-JiraMethod @parameter
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (:) [Invoke-JiraMethod], MethodInvocationException
+ FullyQualifiedErrorId : InvalidOperationException,Invoke-JiraMethod
Any help would be appreciated.