Hi,
Some users in my JIRA Cloud system cannot receive email notifications from Project and Task events.
This started happening today. Please help
Hello @Thoyyib ,
I can see that there were some issues with email addresses from your domain that caused Jira to block them (stop trying to send emails to those email addresses):
junxxx@wolfxxxxxl.com 550: 550 5.4.1 Recipient address rejected: Access denied. AS({hex}) [xxxxxxxxxxx.prod.protection.outlook.com] 2020-02-05T06:27:33+00:00 bounce pittxxxxxx@wolfxxxxxxl.com 550: 550 5.1.1 ...@... Recipient not found. 2020-04-07T14:53:22+00:00 bounce thoyxxx@wolfxxxxxxl.com 550: 550 5.1.1 ...@... Recipient not found. 2020-01-22T00:26:49+00:00 bounce
junxxx@wolfxxxxxl.com 550: 550 5.4.1 Recipient address rejected: Access denied. AS({hex}) [xxxxxxxxxxx.prod.protection.outlook.com] 2020-02-05T06:27:33+00:00 bounce
I have removed the block from our side, but please notice that if above issues are not solved and if Jira won't be able to correctly deliver emails to the addresses from your domain the block will be enabled again.
Cheers,Dario
Thanks Dario.
We have experienced this issue several times before and i have checked our email server several times but i cannot find any issues with those email accounts. From time to time JIRA seems to randomly stop sending email notifications to some of the email addresses
We are now getting the email notifications from JIRA
Tony
Hi @Thoyyib ,
The issue does not seem to be with the mail server itself but with the MX records for your domain:
MX Record Target: 0 wolfxxxxxxx.mail.protection.outlook.com. IP address: 104.xxx.xxx.138 (united states) Status: Success Test duration(ms): 464 IP address: 104.xxx.xxx.138 (united states) Status: Success Test duration(ms): 225 MX Record Target: 10 mailxxxxx.secureserver.net. IP address: 68.xxx.xxx.244 (united states) Status: RCPT TO failed : 550 5.1.1 <thoyyib@wolfxxxxxxxxx> Recipient not found. <http://x.co/irbounce> Test duration(ms): 364 IP address: 68.xxx.xxx.243 (united states) Status: RCPT TO failed : 550 5.1.1 <thoyyib@wolfcomglobal.com> Recipient not found. <http://x.co/irbounce> Test duration(ms): 414 IP address: 72.xxx.xxx.32 (united states) Status: RCPT TO failed : 550 5.1.1 <thoyyib@wolfcomglobal.com> Recipient not found. <http://x.co/irbounce> Test duration(ms): 330 MX Record Target: 32767 msxxxxxxxxx.invalid.
Please check the MX records for your domain in order to prevent this issue from happening again in the future.
Cheers, Dario
Hi All, What i can do it if have issue same with topic because the global i have 10 account jira and then 2 account can't recaive the notif from email smtp Jira, but the 8 account is normally.
thanks
Have a nice day all
Regards,
Mr. Setiyo
Hello @Agus Setiyo ,
Please avoid adding a reply to a thread from 3 years ago since the chances you will get a reply in there are extremely low.
Also, about your issue, you may want to either create a new thread or create a support request by using the following link: https://support.atlassian.com/contact/
It looks like you're new here. Sign in or register to get started.