Hello!
We've just finished our migration from Jira Server to Jira Cloud. I did both steps, Import Data and Import Media, and all of our tickets and attachments made it.
However, when looking at the tickets in "New View", any thumbnail of an attachment in a existing comment shows "Failed to Load: Retry" and the retry link does nothing.
The thumbnails in the comments do load perfectly fine in "Old View". Additionally, NEW attachment references in NEW comments work perfectly fine in "New View".
It is only the migrated attachments, in comments, in New View that aren't working.