It used to work fine but some days ago it doesn't ( could not recall what change we made), you see see as following capture:

To clarify, my data is mysql 5.7. I have checked dbconfig.xml, the user name password is correct.
When I manually connect to mysql database with command line from jira server, it says "ERROR 1129 (HY000): Host '172.19.0.1' is blocked because of many connection errors; unblock with 'mysqladmin flush-hosts'"
Then I go to mysql server and mysqladmin flush-hosts, the connection still could not be established, get the same error.
But in mysql server, use command "mysql -u mydbuser -p", enter password, it is ok and could see jiradb database.
Please help asap.
Thanks