Hello,
Because we had some issues with the current limitation of Bamboo onDemand to deploy on a internal bespoke server, we have installed Bamboo on that server and we would like JIRA onDemand to be able to communicate with that instance of Bamboo on our dedicated server.
However, the connection is refused, it states that we do not have admin rights?
Thank you.
Kind Regards
David