Is anyone else getting this message for the watched issues gadget? All our users are experiencing the same error and it is a system gadget.
"An unknown error occurred while trying to perform a search."
@Carrie Gardner
Since you are a Cloud user there is no way to ask you to check the logs.
Please click here, then submit a support ticket to Atlassian
Best,
Fadoua
OK thank you, will do
@Carrie Gardner It will be appreciated if you share the issue behind this behavior once Atlassian gets back to you.
The issue ended up being some subtasks that somehow ended up being assigned to two parent IDs. This was throwing a 500 in the query of watched issues. JIRA support had to do the clean up on the backend and then the widget issue was resolved.
It looks like you're new here. Sign in or register to get started.