Hi,
We just switched from self-hosted jira to the cloud solution. So far I wasn't able to connect eclipse to the new server. Are there some extra settings on the server we need to change? The connector worked perfectly with the self-hosted jira.
I use https://company.atlassian.net as the server and my email address as the user ID. Basically, everything exactly the same as for a login to the webpage.
connector responds with:
"Unable to authenticate with repository. Login credentials invalid."
I'm 100% sure that my user and password are correct.